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Chapter 12 Managing Soil Survey Data 
This is a scenario-based lesson.  It demonstrates how to create a new mapunit and its 
data and link them together.  It also shows how to correlate the two existing mapunits 
to the new mapunit, and how to construct the coincidence of other areas with the 
legend and mapunits.  In this scenario, you are a correlator working on the ongoing 
survey TD609 to build a complex out of two consociations.  Two of the mapunits 
(Symbols 5 and 6) occur together in the field and are similar enough in composition 
that you want to build a new mapunit called SACO-RIPPOWAM COMPLEX.  
Symbols 5 and 6 will become additional symbols and will be correlated as the new 
complex.   

If you are participating in a multi-user training session, system performance can 
suffer when several people are attempting the same action at the same time to the 
same data.  Table 12-1 below provides alternative sample data.  The primary 
difference between the data used throughout the lesson and the alternative data is 
mapunits 5 and 6 in TD609 have no inclusions and the alternative mapunits do.  (If 
you use TD015, use the legend with a project survey status.) 
 

 Survey Mapunit symbols 

 TD005 Symbols 5 and 6 
 TD005 Symbols 2 and 4 
 TD009 Symbols 15 and 27A 
 TD015 Symbols 26A and 29A 
 TD015 Symbols 26B and 29B 
 TD609 Symbols 1 and 2 

 

  Table 12-1. Alternative Surveys and Symbols for Multi-User  
  Training Sessions 

 

Beginning a New Selected Set 
Before you begin this lesson, you will need to start a new selected set and only load 
into the selected set the soil survey legend for Mariposa and Bell County (TD609). 

1. On the File menu, select New.  The New function clears the entire selected set 
and starts a new one. Click OK. 

  

  
  

2. Click the View menu, and select Legends, then click Legend.  The empty 
Legend table appears. 

  

If this 
message 
appears, 
click OK 
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3. On the File menu, choose Select. 
4. In the Select Manager, choose the query Tutorial - Soil survey area legend.   
  

  
  

5. Highlight the Legend target table. 
6. Run the query by clicking Apply.  A parameters dialog box appears. 
7. Enter the parameters:  TD609 (Area Symbol) and * (Legend Description), 

pressing the TAB key to move from one field to another. 
  

  
  

 Note:  The asterisk symbol is a wildcard character that can be used with the 
operators MATCHES and IMATCHES.  It returns all legends in the selected 
area.  Because the query uses MATCHES as the comparison operator (instead of 
IMATCHES), the query is case-sensitive and the parameters must be entered 
exactly as the record appears in the database.  Area Symbol must be entered 
exactly as TD609, not td609 or TD 609.  Case insensitive queries use the 
IMATCHES comparison operator. 

8. Click Apply. 

Empty 
Legend 
table 
appears 

Use arrow 
to display 
drop down 
list 

Ready to use 
should not be 
checked 
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9. A message appears indicating that one row was added to the Legend table.  Click 
OK. 

10. Close the Select Manager by clicking Cancel.  (This does not cancel your 
changes to the selected set.) 

 Note:  The Legend table now contains the detailed soil map legend for TD609 
Mariposa and Bell County. 

11. Scroll to the right in the Legend table, and notice the legend description and 
survey status.  This legend is an update survey that does not have a final 
correlation date. 

12. Click the Down table button.  The Mapunit table appears, as shown below.   
13. Resize or scroll the screen so you can see the Legend table and at least the first 

six mapunits. 
  

  
  

 Note:  Notice that mapunits RIPPOWAM FINE SANDY LOAM (Mapunit 
Symbol 5) and SACO MUCKY SILT LOAM (Mapunit Symbol 6) are both in 
this legend.  Look at the mapunit kind and status for these two mapunits.  In this 
scenario, Symbols 5 and 6 occur together in the field and are similar enough in 
composition that you want to build a new mapunit called SACO-RIPPOWAM 
COMPLEX.  Later in this lesson, Symbols 5 and 6 will become additional 
symbols and correlated as the new complex. 

Loading Data Mapunits Linked to Existing Mapunits 
You want to correlate Mapunits 5 and 6 and create a mapunit that represents them as 
a complex.  In order to look at the mapunit composition and the physical and 
chemical properties of these two mapunits, first you must identify the DMU IDs (or 
descriptions) linked to them.  

1. In the Mapunit table, click somewhere in the Mapunit Symbol 5 row, then click 
the Down table button.   

Mapunit 
table 
appears 
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 Note:  The Correlation table appears.  It stores the information that links the 
mapunit to its data.  The first thing you will do is load the data associated with 
Mapunit 5. 

2. In the Correlation table, click in the 609005 row. 
 Note:  Since you are crossing object boundaries, you need to do a load related. 
3. On the File menu, click Load Related, then click Data Mapunit.   
  

  
  

4. A message appears, reporting that one row was added to the selected set.  
Click OK. 

 Note:  Notice that in the Correlation table you cannot see the link data of more 
than one mapunit at a time, and therefore, you cannot select them both at the 
same time.  As a result, you will need to perform a Load Related function for 
each mapunit (explained below). 

5. In the Mapunit table, use the vertical scroll arrows to select Mapunit  
Symbol 6. 

  

Click 
Load 

Related 
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6. In the Correlation table, highlight the Data Mapunit 609006 and click the File 
menu. 

  

  
  
  
  

7. Click Load Related, then click Data Mapunit.  A message appears, indicating 
that one more row was added to the selected set.  Click OK. 

 Note:  When you run a query or use Load Related to bring records into the 
selected set, the retrieved records are always appended to the selected set. 

8. With the highlight cursor in the Correlation table, click the View menu. 
9. Select Find Related and Data Mapunit. 
  

Load Related 
function 

Use scroll 
arrows to  
select  
Symbol 6 
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 Note:  The Data Mapunit table appears with the cursor in the row of the mapunit 
you had selected when you activated the Find Related function.  You have now 
loaded into the selected set the data mapunits linked to the two existing 
mapunits.  

Building a New Data Mapunit 
Now you’re ready to start building the new complex.  To create a new data mapunit, 
you can copy an existing data mapunit and then rename and modify it.   

1. In the Data Mapunit table, highlight 609005, and click the Copy button.  (See 
the sample screen on the next page.) 

 Note:  The Copy button is the same as the Copy command on the Edit menu.  
This command copies objects.  For example, you copied the Data Mapunit 
609005 including all of its component and horizon data.  A separate function, 
accessible only through the Edit menu, exists for copying rows. 

Find Related 
command 
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2. Without moving the cursor, click the Paste button.   
 Note:  Notice that a new row is inserted, and the row status box reads “N” for 

new.  By default, the paste command pastes to the row above the cursor. 
3. Now you have a new data mapunit but it needs to be renamed.  The DMU 

Description can be anything you choose; it’s for your own use in identifying the 
data.  To rename it, click the DMU Description field, and in the Edit Window 
type 609007.  Press ENTER.  (Refer to the sample screen below.) 

  

  
  

 Note:  The number automatically created for DMU ID on your screen may differ 
from this sample screen. 

4. In the Data Mapunit table, scroll to the right and view the columns in this table, 
particularly DMU Site, Group, User, Last Updated.   

 Note:  Because you added the new row, you will see information about your 
tutorial user login.  Only you or another person in the tutorial user group have 
authority to edit this record. 

5. Look at the components for the new data mapunit by clicking the Down table 
button. 

 \ 

  

  

Click the Copy button 
Select 
DMU 

609005 

Down table  
button 

Row status 
box indicates 

that the row is 
new (N) 
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 Note:  The new data mapunit contains the RIPPOWAM component only. 
Because you are building a complex, you will also need to copy the SACO 
component into the new data mapunit (next step). 

6. To select the SACO component, in the Data Mapunit table, use the vertical 
scroll arrows to scroll to data mapunit 609006.  The SACO component appears. 

  

  
  

7. Click the SACO record in the Component table, then click the Copy button.  
 Note:  This action copies the entire SACO component object to the clipboard.  

Keep in mind that the SACO component includes all of its horizon data, which 
you will take into the new mapunit 

8. In the Data Mapunit table, use the vertical scroll arrows to select 609007. 
9. With the cursor in the Component table, click the Paste button.  This pastes the 

SACO component from the clipboard into the Component table.  
 Note:  If a Paste Options window appears, cancel it and then make sure the 

cursor is in the Component table when you click Paste. 
10. Look at the two components contained in the new data mapunit.  The mapunit is 

100% SACO and 100% RIPPOWAM.  Change the Comp % RV for 
RIPPOWAM to 40% and SACO to 60%. 

11. Arrange the components so SACO is first by clicking the Sort button on the 
toolbar. 

DMU 609007 
contains only 
the RIPPOWAM 
component 

Use scroll 
arrows to 
select DMU 
609006 
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 Note:  When you want to sort rows in a different order than the predetermined 
one, you can define the order in the Sequence column (Seq). 

  

  
  

 Note:  When working with your own data, at this point you might begin tailoring 
the complex to fit your survey area (unless you postpone the fine tuning until the 
end of the survey).  You might delete any additional components.  You might 
tailor some of the soil properties such as Available Water Capacity, Ksat, etc. to 
represent the survey area you are working in.  When working with the tutorial 
database, feel free to experiment with the data. 

12. Scroll horizontally and examine the Component table.  Notice that you have now 
populated the data mapunit with two components.  

13. Click the Up table button to look at the entire Data Mapunit table. 
14. Sort the records in the table by clicking the Sort.  The screen should look similar 

to the sample on the next page (DMU ID may not match).  
  

  
  

Building a New Mapunit 
So far, the new data mapunit has no geographic meaning because it’s not linked to a 
mapunit.  In this section, you will create a new mapunit (symbol, name, etc.) to link 
the data mapunit to.  From the Data Mapunit table, you may be wondering, “How 

Change  
Comp % 
of RIPPOWAM 
and SACO 
then Sort 
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can I tell what mapunits the existing Data Mapunits 5 and 6 are linked to?”  NASIS 
provides an online report called the Where Used report.  From the Data Mapunit 
table, you will be able to request this report (explained below). 

1. In the Data Mapunit table, use the mouse pointer to point to the sash box 
(shown on the sample screen on the next page).  The mouse pointer turns into 
cross-hairs. 

2. Click and drag the sash box upward toward the Data Mapunit table, then release 
the mouse button.  An entire section of screen exists below the sash (similar to a 
split-screen function). 

3. With the 609005 record highlighted, click the Update Report button. 
4. Resize your NASIS screen so you can view the entire report (sample on next 

page). 
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 Note:  The Where Used report indicates the mapunit symbols and names 
(throughout the entire permanent database, not just the selected set) that are 
linked to the selected data.   

5. One at a time, select the other data mapunits and click Update Report on the 
Where Used report  

 Note:  As indicated in the Where Used Information, your new data mapunit 
609007 is not linked to a mapunit.  You will need to create a mapunit (next step) 
before you can link to it.  

  

  
  

 Note:  Remember that data mapunits and mapunits are linked through the 
Correlation table. After you create a new mapunit, you will go into its 
Correlation table and add the ID and Description of the new data mapunit.  You 
will have three choices for entering the DMU ID and Description:  You can copy 
the row from the DMU table where the DMU ID and Description are stored; you 
can select the DMU Description from a choice list in the Correlation table; or if 
you can remember either the DMU ID or Description, type it into the Correlation 
table.  Here, we will use the Copy Row command. 

Click here to 
get the Where 
Used report in 

the lower 
window 

Sash box 
opens the 
lower 
window 

The new data 
mapunit is not 

linked to a 
mapunit 
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6. In the Data Mapunit table, place your cursor in the row for 609007. 
7. On the Edit menu, click Copy Rows. (This command does not copy the 

component and horizon data for the DMU.) 
8. Open the Legend tables by clicking the View menu, Legends, then click 

Mapunit. 
9. Lower the sash, if necessary, to view the Legend object. 
10. In the Mapunit table, insert a new row by pressing F8.  A new row is inserted 

above the highlight cursor position. 
 Note:  If the F8 key does not work, check three things: Make sure the object 

status reads “unchanged” or “modified” (which means it’s editable), make sure 
the CAPS LOCK key is off, and make sure the NUM LOCK key is off. 

11. In the blank row, type Mapunit Symbol 7 and Mapunit Name SACO-
RIPPOWAM COMPLEX.   

  

  
  

 Note:  Remember that some queries are case-sensitive and require you to enter 
the value as it actually appears in the permanent database.  Having entered this 
name in uppercase letters, some queries will require you to enter the Mapunit 
Name in uppercase. 

12. Go to the Mapunit Kind column by pressing the TAB key.   
13. Open the choice list by pressing F2; select complex, then click Apply. 
  

Type the new 
mapunit symbol 

and name 
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14. Go to the Status column by pressing the TAB key. 
15. The new mapunit occurred as the result of a field review, therefore it has been 

approved.  In the Status column, open the choice list (F2), select approved, then 
click Apply. 

  

  
  
  
16. Presently, you choose not to enter Total Acres. (Total Acres is the sum of acres 

in the Correlation table). 
17. Click the Sort button, if your mapunits are out of order and you want to sort 

them. 
18. To find more information about Total Acres, click the Help button, then click the 

Total Acres column.  The main help window appears (resized and shown on the 
next page). 

Choose approved then 
click Apply 

Choose 
complex as 
the mapunit 
kind 
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19. While you proceed through the lesson, reduce the help window to an icon or 
move it so it doesn’t obstruct your view of the NASIS screen. 

Linking the New Mapunit to its Data Mapunit 
The next step is to link the new mapunit to its data. 

1. In the Mapunit table, highlight the new mapunit symbol 7, and click the Down 
Table button.  The empty Correlation table appears. 

  

  
  

2. Since the last thing you copied was DMU, the clipboard still contains the DMU 
ID and Description for the new data mapunit.  Insert it into the Correlation table 
by clicking the Paste button.  Only the link information is pasted. 

 Note:  If a Paste Options window appears, your cursor is in the wrong table.  
Cancel the dialog and then make sure the cursor is in the Correlation table when 
you click Paste. 

3. Indicate that this data mapunit is representative for Mapunit 7 by entering yes in 
the Rep DMU field (if it is not already entered).  See the sample screen below. 

 Note:  If you were to type the abbreviation “y” or use uppercase letters, NASIS 
would automatically translate the entry to lowercase “yes.” 

  

Empty 
Correlation 

table 
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 Note: Under normal circumstances, at this point you might go on to print your 
manuscript or other reports.  In this tutorial, the printing of standard reports and 
stored interpretations is covered in Chapter 13. 

  

Building Overlaps for the New Mapunit 
You have set up a new data mapunit and mapunit in NASIS and linked them.  If your 
task were simply to build a new mapunit and data mapunit, you would be finished.  
However, now you will build overlaps.  In this part of the lesson, you will construct 
the coincidence of other areas, such as counties, MLRAs, states, and climate factor 
areas, with the legend and mapunits of the Mariposa and Bell County soil survey 
area, which now includes a new mapunit. 

1. Click the View menu, select Legends, then click Legend Area Overlap.  (Refer 
to the sample screen on the next page.) 

  

  
 

 Note:  Scroll to the right in the Legend table to see the Area Name:  MARIPOSA 
AND BELL COUNTY, TEST.  The Detailed Soil Map Legend of Mariposa and 
Bell County covers two counties, two MLRAs, a climate factor area, and a 
rainfall factor area.  The mapunit symbol 7 overlaps with all areas except MLRA 

609007 is the 
representative 
DMU for 
SACO-
RIPPOWAM 
COMPLEX 
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area symbol 654B.  The process of building overlaps is essentially the same 
regardless of area type. 

2. Scroll to the right in the Legend Area Overlap table until you can see the area 
symbols and names.   

3. Click TD001 (Bell County), then click the Down table button.  The Mapunit 
Area Overlap table appears . 

  

  
  

 Note:  Filling in the Mapunit Area Overlap table is the equivalent to filling out 
MLRA symbol on the SOI-6 and the county overlaps. 

4. Insert a new row by pressing F8. 
5. With the cursor in the Mapunit Symbol field of the new row, open the choice 

list by clicking the Choice button or pressing F2. 
 Note:  The choice list opens with no selections, because there are more choices 

than the display is set to handle in a single scrolling list. (The number of choices 
displayed may be changed under the NASIS preferences option, so it may be 
more or less than the default of 100.) 

  

  
  

6. In the search field, type 7, then click the Search button. 
 Note:  Obviously, you probably would not have used the choice list in the case 

of entering mapunit symbol 7.  However, for tutorial purposes, a demonstration 
of how the choice list works may be useful.  

Total number of 
choices is 140. 
Use the search 

feature to 
display lists 

with more than 
100 choices 

Mapunit Area 
Overlap table 
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7. One match is found and displayed.  Highlight it, then click the Apply button.  
 Note:  NASIS automatically enters the Mapunit Name (a protected field in this 

table) in the Mapunit Area Overlap table. 
8. You choose not to enter Overlap Acres at this time. 
9. Click the Sort button to reorder the mapunits. 
10. Repeat steps 3 through 7 for each of the other areas desired in the Legend Area 

Overlap table. 
 
Note: It is recommended that overlaps be created for the following area types at 
a minimum—state or territory, county or parish, MLRA, climate factor area, and 
rainfall factor area.  Others may be created as desired or needed. 
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Correlating Existing Mapunits with the New Mapunit 
This is the final part of the lesson.  Here you will correlate existing Mapunits 5 and 6 
into the new Mapunit 7, and document your c+orrelation decisions.  After 
correlating, a review of the lesson will help you pull together all the tasks you have 
performed. 
  

1. To return to the Mapunit table, on the View menu, select Legends, then click 
Mapunit. 

2. In the Mapunit table, select Mapunit Symbol 6. 
 Note:  You now have two consociations that are no longer used.  In NASIS, you 

would not necessarily have to delete Mapunits 5 and 6.  They don’t affect 
anything, and you might want to leave them in for historical purposes.  You 
might want to indicate that Mapunits 5 and 6 existed at one time and where they 
occurred.  The following steps explain how to log this information. 

3. Scroll to the right in the Mapunit table and change the provisional status to 
additional using the choice list. 

4. Open the Correlation table (if necessary, click the Down table button). 
5. With the cursor in the Correlation table, copy the correlation record for Mapunit 

6 by selecting the Edit menu, then click Copy Rows. 
 Note:  In this case, you could use the Copy button, which would only copy the 

row, since you are in the Correlation table at the bottom of the Legend object 
hierarchy.   

  

Click the Sort button
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6. In the Mapunit table, select Mapunit 7. 
7. Move the cursor to the Correlation table, click the Paste button. 
 Note:  If a Paste Options window appears, cancel it and then make sure the 

cursor is in the Correlation table when you click Paste. 
8. Change the Rep DMU status for 609006 to no (as shown in the sample screen on 

the following page). 

Copy Rows 



NASIS Getting Started 

(430-739, Version 5.1, Jan. 2003)     12.20 

  
  

 Note:  Only one data mapunit is considered "representative" for a mapunit.  Data 
Mapunits 609005 and 609006 are not representative for Mapunit 7.  They are 
linked to the additional Mapunit Symbols 5 and 6. 

9. Repeat steps 2-8 for Mapunit Symbol 5.   
10. After correlating mapunit 5, click the Sort button on the toolbar.  The screen 

should be similar to the sample below. 
  

  

  

  

  

  
11. To record correlation decisions for the new mapunit, in the Mapunit table, select 

the SACO-RIPPOWAM COMPLEX mapunit. 
12. Open the Mapunit History table by clicking the View menu, selecting Legends, 

then click Mapunit History.  The Mapunit History table is empty. 
  

Change Rep 
DMU to no for 
DMU 609006 

Sort the rows in the 
Correlation table 

609007 is the 
only 
representative 
DMU for 
Mapunit 7  
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13. Insert a new row into the Mapunit History table by pressing F8.  Today’s date 
and Rec ID are filled in automatically. 

14. To understand how to complete the correlation notes, you need to understand the 
Mapunit History table and its columns.  Click the Help button, then click the 
Mapunit History table name.  In the help window, read the table explanation. 

  

  
  
15. Leaving the Help window open, click the Help button again, then click the 

Historical Name column.  Read the explanation. 
  

The first record 
in the Mapunit 

History table 
documents the 

date at which 
the mapunit 

was added to 
the legend 

Subsequent 
records 

document 
changes in 

mapunit name 
or status 

When the first 
column of an 

empty table is 
darkened, that 
table is active; 

any actions 
you take, like 

inserting a row, 
will be 

performed on 
that table 
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16. Repeat step 15 for the other columns in this table. 
17. In the Mapunit History table, use the TAB key to highlight the Text... column, 

then click the Zoom button on the toolbar. 
  

  
  
  
  

 Note: The text field is where you store your correlation notes, such information 
as which mapunits were correlated, what changed and why.  

18. In the text field editor, type your correlation notes (as shown in step 24), then 
click Apply. 

  

19. You can also enter correlation notes for Mapunits 5 and 6 that you correlated 
into Mapunit Symbol 7.  In the Mapunit table, select Mapunit 6.   

 Note:  The Mapunit History table has one row that documents the time at which 
Mapunit 6 was added to the legend.  Notice the date.  Since the status for 
Mapunit 6 has changed to additional, you need to record the previous name and 
status as a new record in the Mapunit History table. 

Historical name 
is the previous 
name of the 
mapunit 

Highlight Text… 
then click the Zoom 
button  



Chapter 12:  MANAGING SOIL SURVEY  DATA 

(430-739, Version 5.1, Jan. 2003)     12.23 

20. With the cursor in the Mapunit History table, insert a new row by pressing F8.  
Today’s date is filled in automatically. 

21. Fill in the name of the person who wrote the note, not necessarily the person who 
is entering data in NASIS, in the Author column.  Also fill in the Correlation 
Kind and Correlation Event from the choice lists provided. 

22. For Historical Name in the Mapunit History table, type SACO MUCKY SILT 
LOAM, its previous name. 

23. In the status column, from the choice list select provisional, its previous status. 
  

  

  
  
  

24. Scroll to the right, and open the text editor by selecting the Text field, then 
clicking the Zoom button. 

25. Type the notes. 
  

  
  

26. Click Apply to close the text editor. 
27. To record correlation notes for Mapunit Symbol 5, repeat steps 19-25. 
28. After you have finished recording correlation notes, look at the new legend by 

selecting View, Legends, and Mapunit.  The screen should look similar to the 
following sample. 

  

Previous 
status of this 
mapunit 

Previous 
name of this 

mapunit
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29. Next, you will look at the new mapunit’s data in the Data Mapunit table.  The 
link is stored in the Correlation table, so select the View menu, Legends, then 
click Correlation to open it. 

30. With your cursor in the Correlation table, highlight the record that contains the 
link to the representative Data Mapunit 7. 

31. On the View menu, select Find Related.  
 

Find Related 
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32. On the Find Related submenu, click Data Mapunit.  The Data Mapunit table 
opens with the cursor on the linked data mapunit. 

33. The first time you checked the Where Used report for the new data mapunit, it 
indicated that the data mapunit was not correlated with any mapunits.  Again, 
raise the sash and click Update Report. 

  

  
  

 Note:  The report indicates that Mapunit Symbol 7, your new mapunit, is 
correlated with the new data mapunit.  At this point, you have completed this 
lesson.  In using the NASIS program, you would need to Save these changes, 
however, Save is disabled in the tutorial.  Following is a lesson review. 

Reviewing This Lesson  
You may wonder "what did I just do?"  This section provides a brief review of the 
“Managing Soil Survey Data” lesson to help you pull it all together. 

You began with two existing consociations, mapunits 5 and 6.  You made a 
correlation decision that the two were so intricately mixed that they should be a 
complex.  Your goal was to create a new mapunit 7, and correlate mapunits 5 and 6 
into the new mapunit 7.  

First you created the new data mapunit called “609007.”  The two consociations 
already had data mapunits filled out, so you copied the SACO and RIPPOWAM 
components from an existing data mapunit into the new data mapunit. 

Next, you created a new mapunit symbol 7.  You linked the new mapunit to your 
new data mapunit 609007 through the correlation table.  

You then constructed the overlaps for this new mapunit by entering mapunit 7 in the 
Mapunit Area Overlap table of each of the other areas that have a coincidence with 
the legend. 

Click Update 
Report button 
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Finally, you correlated mapunits 5 and 6 into mapunit 7 by linking their data 
mapunits to mapunit 7 and flagging them as non-representative.  You decided not to 
delete the old mapunits but instead to flag them as additional symbols.  You 
documented your correlation decisions using the text field editor. 

Figure 12-1 below shows that after correlation, Mapunits 5 and 6 are additional 
symbols to Mapunit 7.  Mapunit 7 includes Mapunits 5 and 6 because it is linked to 
their data mapunits.  Mapunit 5 can be converted to 7 because both mapunits are 
linked to the same data mapunit.  Likewise, Mapunit 6 can be converted to 7.  The 
representative DMU indication is shown by a bold arrow in this example. 

 
 

Figure 12-1.  Correlated Mapunits 
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