Chapter 18: EXAMINING THE SITE AND POINT DATA

Chapter 18 Examining the Site and Point
Data

The Site, Pedon, Site Association and Transect objects contain numerous tables for
entering and maintaining site and point data in NASIS. In NASIS, the Site, Pedon,
Site Association, and Transect tables can be completed independently of the mapunit
data. Links between the major areas can be established as appropriate.

Selecting Site and Pedon Records
1. On the File menu, click Select.
2. In the Query Name field, click the choice list arrow.

3. In the list of queries, highlight Tutorial — Site and point data.

~| NASIS Select Manager

NASIS Site:‘NHSIS,TUTURIHL j Local| National Jﬁzzdgniz‘"

Query Name!|Tutorial - Site and point data N

Tutorial - Component name =
- Tutorial - Delete components < x% —
Site Tutorial - Legend by Area Name

Pedon Tutorial - Query name

Transect Tutorial - Select distribution metadata
Tutorial - Site and point data

Tutorial - Soil survey area legend
{Tutorial - Soil survey area. all data

Select One or Mo

Query Descriptiol

iThis tutorial query loads sites. pedons. and site associations.

0 —

Query Text:

FROM site. pedon. transect
WHERE
site.user_site_id MATCHES ? AND

1

| prlg||Cancel" Help H

4. Highlight all three target tables.
Run the query by clicking on the Apply button on the Select Manager.

Note: The NASIS Query parameters dialog box will appear. It allows you to fill
in values for the desired sites.

6. In the NASIS Query Parameters dialog, type * in the User Site ID MATCHES
field.
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9.

— | NASIS Select Manager

NASTS Site:|NHSIS_TUTURIHL j Local| National Jﬁzzdgni;‘"

Query Name:|Tutor‘ial - Site and point data j

Select One or More Target Tables:
Ai NASIS fuery Parameters I

User Site ID MATCHES |

!Querg Desc
[This tutor | Apply | Cancel ‘ Help |

[

Query Text:

FROM site. pedon. transect
HHERE
site.user_site_id MATCHES ? AND

L[4

| fpply || Cancel || Help ”

Click Apply on the Query Parameters dialog.

Note: A message box informs you that 2 rows were added to the Site table, 2
rows were added to the Pedon table, and 1 row was added to the Transect table.

Click OK, then click Cancel.

Click Cancel again to close the Select Manager.

Examining the Site Tables

The Site table describes the location and characteristics of a particular geographic
location. A site may be a specific location such as a point where a soil profile
description is taken, or it may have some spatial area that is chosen to be treated as a
single point. Various kinds of data such as soil profile descriptions, lab data,
vegetative data, and so forth, may be linked to a site in this database.

L.

On the View menu, click Sites then click Site.

| NASIS — NASIS_TUTORIAL ==
File Edit View Options Help
s = Ob ject Status Edit Setu Default Group [
== _ J P P
LT | topr | pasTE r{nm.s SORT Unchanged Default TUTORTAL HELP

£ E Cell Status
QL Protected
Site o
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
- Hjcb—QS—Oﬂl 40 33| 15.00|north =
- 3| jch—98-002 40 33| 20.00|north |J

1
I —

2. Use the Help button to examine the table explanation and data element

explanations in the Site table
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3. After examining the Site table, click on Rec ID 3 row, then click the Down

Select the 1996
observation

Table button.
‘i NASIS - NASTS_TUTORTAL | iJ
File Edit View Options Help
3 = Ob ject Status Edit Setu Default Grou
= ¥ } J p p
CUT | COPY | PsTE mE 'l{n!LE SORT Unchanged Default TUTORTAL HELP
® [ Cell Status
CLEAR | CANCEL -
Site -
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
- 3|,jcb-98-001 40 33| 15.00(north M
5 [ .|
Site Observation
—I Seq |Observation Observation Date Kind fir Surface Sur
- Date Photo ID| Hater Kind |Hater
- 04/28/1998 |actual site observation date|14-B145 =
- 04/28/1997 |actual site observation date|14-B145 J
- 04/28/1996 |actual site observation date|14-B14b i
< T

Note: The Site Observation table records the date that the various observation or
analytical data was collected for the specific site or location. Soil or site
properties that may change with time are also recorded here. If a site is revisited
at a later date for additional data collection, a new row with the appropriate date
is entered in this table. Separate tables exist for properties that may have
multiple entries.

After examining the Site Observation table with the Help button, position your
cursor in the row with the 4/28/1996 observation date, then click the Down
Table button again.

= NASTS — NASTS_TUTORTAL B
File Edit View Options Help
3 = Object Status Edit Setu Default Grou
== E J p P
LT | coRv | pRsTE mE SORT Unchanged Default TUTORTAL HELF
® I Cell ?tatus
CLEAR | CANCEL ;‘
Site _'
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction|
- 3| jch—98-001 40 33| 15.00|north |
I
Site Observation
Seq |Observation Observation Date Kind Air Surface St
Date Photo ID| Hater Kind |Hata
- 04/28/1996 |actual site observation date|14-B145 |
Site Soil Moisture
] Seq Top [Bottom Observed Yol Moisture Rec 1D

Depth| Depth | MHoisture State |Moisture %| Tension

- 0 40|dry 3 —
- 40 65 moist 2 J
- 65 200|wet 1 ¥
(IR =

Note: The Site Soil Moisture table describes the soil moisture profile at this site
at the time of observation. A soil moisture profile may be recorded on different
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dates by entering a new row and date in the Site Observation table and then

entering the moisture data in this table.

table.

Examining the Site Area Overlap

Use the Help button to examine the other columns on the Site Soil Moisture

This table is used to record and document point site data collected on a geographic

area basis such as MLRA, county, state or soil survey area.

1. On the View menu, click Sites, then click Site Area Overlap.

= (B[
File Edit View Options Help
; = Ob ject Status Edit Setu Default Grou
=2 - _ J P P
P | ey | pasTE TME ihs SORT Unchanged Default TUTORTAL HELF
® I Cell ?tatUE
CLEAR | CANCEL
Site -
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
- 3| jcb—98-001 40 33] 15.00[north 7
S
Site firea Overlap
Seq | firea Type Name Area Symbol firea Ne
—_Non*MLRH Soil Survey firea TD009 GILPIN COUNTY, T
|
7P_

Note: The other tables on the Site and Site Observation menus have additional
data on the site location and specific site observations.

|site
Site Area Overlap |Site Observation
Site Mapunit Overlap Site Erosion Accelerated

Site
Site
Site
Site

Associated Soils
Geomorphic Description
Parent Material

Text

Site
Site
Site
Site

Existing Vegetation
Obserwvation Text
Soil Moisture

Soil Temperature

Examining the Pedon Tables

1. Click Up table to return to the Site table. Position the cursor in Ree ID 3 row.
2. On the View menu, select Find Related, then click Pedon.
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NASIS - NASIS_TUTORTAL

[=T=

File Edit View Options

Help

== B (B
cur COPY PASTE

® ljcb—98-001

CLEAR | CANCEL

{,

THELE

(Ubject Status—HfEdit Setup—HflJeFault Group
SORT

Unchanged Default

TUTORIAL

HELP

[Cell StﬂtUSJ
Pedon

User Pedon ID

Pedon Record Origin

Describ

| jcb—98-002
— 8-00
ml ]

NASIS

Jill Burgchar-

NASIS

Jill BurgchalH

Note: The Pedon table contains information collected at the time a soil profile
description is made. It has data that relates to the profile as a whole. User Pedon
ID jcb-98-01 is related to Site Rec ID 3. User Pedon ID jcb-98-002 is displayed
because you marked the Pedon table (as well as the Site and Transect tables)

when you ran the query to build your selected set.

explanations in the Pedon table.

4. After examining the Pedon table, click the Down table button.

Use the Help button to examine the table explanation and data element

MASIS — MASIS TUTORLAL

-]

File Edit View Options

Help

: = Ob ject Status Edit Setu Default Grou
=z E _ J P P
T | COPY | PrSTE TME éﬁ: SORT Unchanged Default TUTORTAL HELP
® I Cell Status
CLEAR | CANCEL —
Pedon -
M User Pedon ID Pedon Record Origin Descri
- | jch—98-001 NASTS Jill Burgchary
I [ |
Pedon Horizon
Seq | Observation Method | Designation |Disc|Master|Prime| Sub | Top |Botto
S Depth| Deptl
= pit. small A M A 0 =
- pit. small Bul C B 1 10
- pit. small Bu2 C B 2 40
- auger. bucket C C C 75 4
[ 5 [ |

Note: The Pedon Horizon table lists the horizons for each pedon. If the horizon
thickness is greater than zero (low=5, RV=8, high=12), the horizon exists
throughout the exposure of the profile. If the horizon thickness includes zero
(low=0, RV=1, high=3), the horizon may exist in some places, but may not exist

in other places.

Horizons that have two distinct parts, such as E/B or E & Bt, are recorded twice.
Once for the characteristics of the first part, and again on another row, using the
same depths and thicknesses, for the characteristics of the other part.
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5. After examining the Pedon Horizon table with the Help button, click in the row
with the Bwl designation, then click the Down table button.

H NRSIS - MASIS_TUTORLAL [

File Edit View Options Help

3 = Ob ject Status Edit Setu Default Grou
=2 - - J P P
W | COPY | PasTE mnﬁ r{am.: SORT Unchanged Default TUTORTAL @

® [ Cell ?tatus
CLEAR | CANCEL

Pedon =
User Pedon ID Pedon Record Origin Descri
g
- |jch—98-001 NASIS Jill Burgchar|
=l

Pedon Horizon
Seq | Observation Method | Designation |Disc|Master|Prime| Sub | Top |Bott
S| Depth| Depal
[ B 1 10 i

= pit. small Bwl
S I

Pedon Horizon Texture
Seq |[Texture| In Rec ID
Lieu

g_.l Tsl 2 [

Note: The Pedon Horizon Texture table lists the texture or terms in lieu of
texture.

6. After examining the Pedon Horizon Texture table, click the Down table button.

=l NASTS — NASTS_TUTORTAL Tellm
File Edit View Options Help
_} Ob ject Status | Edit Setup | Default Group
paste | Tane soRT ’7 Unchanged (De{'ault —H7 TUTORIAL g

= Cell Status

I

CLEAR ﬁ\. No Data
Pedon =

User Pedon ID Pedon Record Origin Descri

4

- |.jcb-98-001 NASIS Jill Burgchan|

Pedon Horizon
Seq | Observation Method | Designation |Disc|Master|Prime| Sub | Top |Bott
H Depth| Depal
[ B 1 10 d

- pit. small Bul
I 5

Pedon Horizon Texture
Seq |[Texture| In Rec ID

Lieu 4
fsl 2 7

Pedon Horizon Texture Modifier

ID

Note: The Pedon Horizon Texture Modifier table is displayed. The texture
modifier and class column (Tex Mod & Class) in the Pedon Horizon table is a
calculated field based on the texture term in the Pedon Horizon Texture table and
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the textural modifier in the Pedon Horizon Texture Modifier table. The example
in the tutorial database does not contain a modifier.

Note: The other tables in the Pedon object are shown on the Pedon and Pedon
Horizon menus and accessed through the View menu have additional data on the
pedons and pedon horizons.

Pedon

Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon
Pedon

Pedon Diagnestic Features Pedon

Pedon Field Measured Property Pedon

Pedon Restrictions Pedon

Pedon Surface Fragments Pedon

Pedon Taxonemic Family Mineralogy Pedon
Pedon Taxonomic Family Other Criteria Pedon
Pedon Taxonomic Moisture Class Pedon

Pedon Text

Pedon

Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon
Horizon

Cementing Agent

Color

Concentrations
Concentrations Color
Designation Suffix
Features

Field Measured Property
Fragments

Mottles

Ped Void Surface Features

Ped Void Surface Features Color

FPores

Redoximorphic Features
Redoximorphic Features Color
Roots

Sample

Seil Structure

Text

Texture

Texture Modifier

Examining the Link between Pedons and
Components

1.
2.

Position your cursor in the Pedon table.

On the File menu, choose Load Related, then click Component Pedon.

Note: A message appears indicating one row was added to the Pedon
Component table. Click OK.

On the View menu, click Find Related, then click Component Pedon. The
component that is linked to this pedon is displayed.

= NASIS — NASIS_TUTORLAL -1
File Edit View Options Help
. = Ob ject Status Edit Setu Default Grou
=2 = J P p
T | oY | pastE m;: SORT Unchanged Default TUTORTAL HELP
® I Cell ?tatus
CLEAR | CANCEL
Data Mapunit =
DMU ID DMU Description Farm HEL
Class a
- 136|009004 1 not highly erodible 7
CET—— ]
Component
] Seq Comp % Component Name N Kind
Lou RY High S 4
- 90 POOTATUCK series 7
4
Component. Pedon
[ ] Seq User Pedon ID Describer”s Name So
E Jcb—98-001 Jill Burgchardt Pootatls
| I =
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Examining the Site Association tables

1.
2. Highlight both rows of the Site table.

On the View menu, select Sites, then click Site.

MASIS — NASIS TUTORIAL

-]

File Edit View Options

Help

3 = Ob ject Status Edit Setu Default Group #
=2 _ J P P
LT | COPY | PASTE ih: SORT Unchanged Default TUTORTAL HELF
® I Cell Status
Dragging your — | & @ | Protected |
cursor in the Site
status column Rec ID User Site ID Lat. Lat. Lat. Lat.
selects Degrees|Minutes|Seconds|Direction
I = | jci-o5-o01 Cd0] 55 15.00north 8
P B 13| jcb—98-002 40 33| 20.00|north

|

3.

On the File menu, select Load Related, then click Site Association Site.

Note: A message will indicate that 2 rows have been added to the Site

Association Site table.

4. On the View menu, select Find Related. Select Site Association Site from the

list of choices.

NASIS - NASIS TUTORIAL

[

File Edit View Options

Help

Ob ject Status
Unchanged

== B (B -

cur COPY PASTE | TABLE

SORT ’7

W(befault

Edit Setup

1

Default Group %
TUTORIAL

HELP

& Ol

CLEAR | CANCEL

[Cell StﬂtuSJ

Rec ID

User Site Association ID

Site Association
Site Association Site

L=zl

Jcb—98-T001

NASTS _TUTORIAL

User Site ID

] Seq |

Site Association Site

Gch-98-001

FIIII‘

jch-98-002

(RS

I
Site ID Rec ID
3 4 =
13 5 @
_|— i

Note: The Site Association table is used to record some natural or artificial
grouping of sites. Types of groupings may be recorded as needed by the user.

The Site Association Site table
a particular site association. A

records the identifier of a site that is a member of
site association may contain any number of sites,

and a site may be a member of more than one site association.

tables.

(430-739, Version 5.0, Feb. 2001)

Use the Help button to examine the table and column descriptions for both

18.8



Chapter 18: EXAMINING THE SITE AND POINT DATA

Linking to specific observation dates

The Site Association table allows grouping of sites for many purposes. However, it
has a limitation in that associations are linked by site not by site observation. If

multiple observations are made at a site, it may be that only one observation should
be associated with the other site associations. For example, review the observations

for Site Rec ID 3.

1. On the View menu, click Sites then Site.

2. With the cursor positioned in the Rec ID 3 row, click View, Site Observations,
then Site Observation.

| NASTS - NASIS_TUTORTAL -]a
File Edit View Options Help
3 = Ob ject Status Edit Setu Default Grou
=2 E _ J p P
CUT | COPY | PHSTE mE TABLE | SORT Unchanged Default TUTORTAL HELF
® I Cell Status
CLEAR | CANCEL B
Site =
Rec 1D User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
= 3] jcb-98-001 40 33| 15.00|north i
(IR
Site Observation
Seq |Observation Observation Date Kind fir Surface Sur
Date Photo ID | HMater Kind |Water
— 04/2871998 |actual site observation date|14-B145 =
= 04/2871997 |actual site observation date|14-B145 J
= |04/28/1996 |actual site observation date|14-B145
] I

Note: Site observations occurred in three successive years. In only one of those
years, 1998, was the observation part of a transect. The Site Association table
does not allow you to distinguish which observation was part of a transect.
Transects are recorded in the transect tables, and the individual transect stops are
recorded in the pedon table.

Examining the

Transect tables

An overall description of the transect grouping (kind, selection method, delineation

size, direction) is defined
of related notes.

in the transect table. The Transect text table allows entry

1. On the View menu, click Transects, then Transect Text to view both the
Transect and Transect Text tables.
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~| NASIS - NASIS_TUTORTAL

L]0
File Edit ¥iew Options

Help
_} Object Status——Edit Setup——Default Group %
PaSTE | THILE SoRt ( Unchanged wiﬂe{'ault —‘( TUTORTAL 3
=, Cell Status
|
CLERR QL No Data
Transect &
Rec 1D User Transect ID Transect Author
4
- 2| jcb-T01 Jill Burgchardt 17|
(T

Transect Text

[ ] Seq Date Author Kind

2. Use the Help button to view descriptions for the table columns.

With the cursor positioned in the Transect table, click View menu, then click
Find Related.

4. Choose Pedon from the related item list.

= NASIS - NASTS_TUTORTAL o]
File Edit View Options Help
=2 B Ob ject Status Edit Setup Default Group (%
WT | CORY | pasTE ﬁms SORT Unchanged Default TUTORTAL HELF
® Licb-98-002) Cell Status
ELERR | CANCEL —
Pedon =
User Pedon ID Pedon Record Origin Descrih
B jcb-98-002 NASIS Jill Burgchat”
-1 jcb-98-001 NASLS Jill Burgchat
i —

5. Scroll to the right until the Site ID column shows.
= NASIS — NASIS_TUTORIAL B
File Edit View Options Help
3 = Ob ject Status Edit Setu Default Grou
=2 ; J P P
WE | COPY | pesTE r{mz SORT Unchanged Default TUTORTAL HELP
® Lich-98-002) Cell Status
CLEAR | CANCEL B
Pedon =
Site 1D Site Observation Observation Date Kind Us
| Observation 1D Date
- 13 19(04/30/1998 |entry creation date Jeb-To1[2
- 3 3[04/28/1998 |actual site observation date|jch-TO1]:
] 1 |

Note: The Site ID and the Site Observation ID are both shown. Although Site
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ID 3 has three observations, only the 1998 observation is listed. Had there been
two observations on April 28, 1998, they would have unique Site Observation ID

numbers.

6. Scroll further to the right until the Transect ID column shows.

= NASTS - WASTS_TUTORTAL [=E]
File Edit Yiew Options Help
=a B Ob ject Status Edit Setup Default Group &5
| ocoev | peste im SORT Unchanged Default TUTORTAL HELF
® lich-98-002) Cell Status
CLEAR | CANCEL —
Pedon -
[ |Transect ID| Transect | Transect Soil Name s Sampled Correl:
Stop Mumber| Interval
- 2 2 10.0/0ccum Occum j
- 2 1 0.0[Pootatuck Pootatuck |-
1T
=

Note: Two transect stops have been defined for Transect ID 2.

You have now completed Chapter 18. In Chapter 19 you will add another site
and link it to the Site Association table.
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