Chapter 19: MANAGING THE SITE AND POINT DATA

Chapter 19 Managing the Site and Point
Data

This lesson begins with a transect that currently has two associated sites. The lesson
describes the process of defining a new site, adding a pedon to the site, linking the
site to a mapunit, and associating the new site to the two sites and to the transect.

Viewing the Existing Transect

The tutorial database contains two sites. You are going to add another site and
pedon. In NASIS 4.1, each of the sites represented a transect stop; you grouped them
in a Site Association to define the full transect. In NASIS 5.0 the organization of
sites, pedons, transects, and site associations changed. Transects are a specialized
grouping. Transect stops are now defined in the Pedon table and are linked to site
observations for specific dates. The Transect table and Transect Text table describe
only the transect, not the transect stops associated with transect. Associations are
made in the Pedon table and described later.

1. If you are continuing from Chapter 18, skip to step 6.

2. On the File menu, choose New. If you receive a message that data has been
modified, click OK.

3. On the File menu, choose Select, then select the Tutorial — Site and point data
query from the Query name list.

4. Highlight the site, pedon, and transect tables in the target table list. Click Apply.
In the Query Parameters box, type * in the User Site ID matches box, and click

Apply.

~| NASIS Select Manager
NASTS Site: NASIS_TUTORTAL +| Local| National Jﬁg:dgnizr
Query Name:|Tut0rial - Site and point data ﬂ

Select One or More Target Tables:

‘i NASIS Message

2 Row(s) Added to Site Table
2 Row(s) Added to Pedon Table
1 Row(s) Added to Transect Table

Query Desc

EThiS tutorTarquer TIONS.
0K Help

o —|

Query Text:
IFROM site, pedon. transect F

HHERE
site.user_site_id MATCHES ? AND

| ﬂpplg||Cancel" Help "

Note: The message box will indicate that two rows were added to the Site table,
two rows were added to the Pedon table, and one row was added to the Transect
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table. Click OK to close the message box, then click Cancel to close the
parameters dialog and Cancel again to close the Select Manager dialog.

6. On the View Menu, click Transects, then Transect Text.

~| NASTS — NASIS_ TUTDRTAL

=

File Edit View Options

Help

: = Object Status Edit Setu Default Group F@il
== B [ - J P P
o ,R,E SoRT |_ Modified —”7DeFault —‘F TUTORTAL
® I Cell Status
CLEAR | CNCEL ;I_
Transect =
Rec ID User Transect ID Transect Author
4
M 2| jcb-T01 Jill Burgchardt ri
[ 7] |
Transect Text
Seq | Date | Author | Kind |
N [03713/2001]Ji11 Burgchardt [transect. unformatted .:
(k1 ]
=

Note: Both the Transect and Transect Text tables are displayed.

7. With the cursor positioned in the Transect table scroll to the right. Observe that

association detail is not located here.

Defining a New Site

Note: In NASIS, you must first enter a site if one does not already exist that you

wish to use. You then record a site observation record that includes the date of the

observation. A pedon record can then be created in the Pedon table. You are

required to link the pedon record to a site and a site observation record.

1. View menu, click Sites, then click Site.
2. Click F8 to create a new row.
3. Tab to the User Site ID, type jcb-98-003.
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NASIS - NASIS_TUTORIAL

File Edit View Options

=

Help
B -z B Ob ject Status Edit Setup Default Group
SWE | CUT | coPY | pesTE THBLE | SORT |— Modified -”7[]e~Fault W ( TUTORTAL
P Cell Status
|
CLEAR QL —
Site =
Rec 1D User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
N 15| jcbh—98-003 =
= 3| jch—98-001 40 33| 15.00|north J
13| ,jcb—-98-002 40| 33| 20.00|north 71
]

Note: The columns on the site screen request information found on the Pedon
232 form. If you prefer, you may enter a typical user site ID that would be used
on your project. However, all of the screen examples and instructions will use

the jcb-98-003 ID.

Tab across the screen entering physical location characteristics, such as latitude
and longitude, and public land survey information. Use similar values to those
shown for jcb-98-001 and jcb-98-002. Not all columns need to be completed.

After completing site characteristics (with your cursor still in the new row), click
View, Site Observations, Site Observation.

HASIS - MASIS_TUTORLAL

File Edit View Options

Seq |Dbservation

;

E _} B 0b ject Status Edit Setup Default Group
SHVE paste | Tate | rebie | soRY |_ Modified —| Default —H7 TUTORIAL
&= Cell Status
|
CLERR QL No Data
Site &
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Directios|
15| jcb-98-003 v

Site Observation
Observation Date Kind

Sur

Note: You must select the Site Observation table from the menu, because a
previous lesson changed your default table path.
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6. Click F8 to open a row on the Site Observation table, then tab to the Observation

10.
11.

Date field.
= WASIS — NASIS_TUTORIAL [==
File Edit Yiew Options Help
; = Ob ject Status Edit Setu Default Grou
e - B J p P £5]
E%g T | copy | paste 1;E ihs SORT Modified Default TUTORTAL
iz Cell Status
I
CLEAR %L -
Site =
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Directios
N 15| jcb-98-003 |
] =
Site Observation
Seq |Observation Observation Date Kind Air Surface Su
Date Photo ID | MWater Kind |Hate
N 1071972000 =
F | J

Note: The Observation Date defaults to the current date.

Enter 9/1/1998 in the Observation Date. Tab to the Observation Date Kind
field.

Note: It is not necessary to enter leading zeros before the month and day (09 or
01), however, the full year (1998) must be entered.

Click the Choice button, highlight actual site observation date, then click
Apply.

= choice List

Observation Date Hind

actual site observation date

entry creation date

‘Total Number of Choices: 2 Choices Displayed: 2
Match on Observation Date Kind:

fAipply | Search ‘ Description‘ Cancel | Help |7

Tab across the row, entering data for values as appropriate.

Note: Before leaving the Site Observation table, scroll to the far right and notice
the Rec ID of your new observation. If there are multiple observations on a

single date, the Rec ID number can help you select a specific observation from a
choice list later.

Click the Down Table button to view the Site Soil Moisture table.

Press F8 to open a row, then complete the Top Depth, Bottom Depth, and
Moisture Status as shown in the next figure.
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Note: A single site may have several observations and each observation may

have multiple entries in its Site Soil Moisture table and other child tables. You
must press F8 to open each new row that you add.

=i NASIS - NASIS_TUTORIAL B
File Edit View Options Help
= | By | [yl - Ob ject Status Edit Setup Default Group ’
E W mE <Rt |_ Modified —|De{'ault —‘( TUTORIAL
& I Cell Status
AR :
Site =
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
N 15| jcb-98-003 i
Site Observation
] Seq |Observation Observation Date Kind Air Surface Si
Date Photo ID | Hater Kind |Hata
N 09/22/1998 |actual site observation date |
| I
Site Soil MHoisture
Seq | Top |Bottom Observed Yol Moisture| Rec ID
Depth| Depth | Moisture State |Moisture %| Tension
N 0 40|dry 7 —
N 40]  B5[moist 8 |
N | 65 200|uwet 9
] 1=

Note: The Site object contains several other tables, which might need to be

edited for an actual situation. On the View menu, click Sites, then click Site,
and review the other tables.

Establishing a Site Area Overlap

1. On the View menu, select Site, then click Site Area Overlap.

File Edit View Options

E -} {_ |—0b_]'ect Status
soRT

Edit Setup Default Group
SAVE PASTE | TABLE | TABLE Modified —”7[]e{'ault W(

NASTS - NASIS_TUTDRTAL

TUTORIAL
I Cell Status
CLERR %\. No Data
Site =
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction

N 15| jcb-98-003 M

Al ¢

Site firea Overlap

[ | Seq

firea Type Name

firea Symbol

Area N:
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Click F8 to open a new row, then position your cursor in the Area Type column.
Click the Choice button.

Note: When the choice list appears, it indicates 0 choices. Choice lists display
selections in your local database, in this case the NASIS TUTORIAL database.
Area Types are not owned by the tutorial database, so they do not appear when
you first select the Choice List dialog.

Click the National button, then highlight Non-MLRA Soil Survey Area.
Click Apply.

In the Area Symbol field, click Choice button again. This time you will see the
list of Non-MLRA Soil Survey Areas in the tutorial database. Select TD00S5.
The Site you created is now associated with area TD0O0S.

Note: When creating overlaps for a real site it is recommended that overlaps be
created for the following area types at a minimum—state or territory, county or
parish, MLRA, and soil survey area. Others may be created as desired or
needed.

‘i NASIS — NASIS_TUTORTAL

File Edit View Options

E =2 _} {_ |—Ubject Status—”fEdit Setup—wDe{'ault Gr‘oup )
SORT

SAVE | CUT | COPY | PASTE | TABLE | TRBLE Modified Default TUTORTAL
® ITDOOS Cell Status '
CLEAR | CANCEL - CHOICE
Site =
Rec ID User Site ID Lat. Lat. Lat. Lat.
Degrees|Minutes|Seconds|Direction
N 15| jcb—98-003 |

Site fArea Overlap
Seq Airea Type Name | firea Symbol | firea N:

Non-MLRA Soil Survey fArea CANYON COUNTY. 1o

|f_z

Linking a Site to a Mapunit

1.

Starting with your cursor in the Non-MLRA Soil Survey Area row in the Site
Overlap table, click the Down table button. The Site Mapunit Overlap table
opens.

Click F8, then position the cursor in the Legend ID column.

Click the Choice button.
Note: If multiple legends are linked to the Area listed in the Site Area Overlap
table, they will all be displayed in the choice list dialog.

Highlight legend 1.
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5. Click Apply.
6. Position the cursor in the Mapunit Symbol column.

Click the Choice button.

Note: There are 132 mapunit choices. Most user preferences are set to display
fewer rows on choice lists. If none of the choices are displayed, you will have to
do a search.

8. In the Match on Mapunit Symbol field type *, then click Search to list the
mapunits for the specified legend.

—| Choice List
MapunitMapunit Name
Symbol | -
> ISUNCOOK LOAMY FINE SAND j
4 IPOOTATUCK FINE SANDY LOAM
5 IRIPPOHAM FINE SANDY LOAM
6 ISACO MUCKY SILT LOAM
9 IHMINOOSKI SILT LOAM
10B IMERRIMAC FINE SANDY LOAM, 3 TO 8 PERCENT SLOPES
10C IMERRIMAC FINE SANDY LOAM, 8 TO 15 PERCENT SLOPES
14B ISHEEPSCOT SANDY LOAM. © TO 5 PERCENT SLOPES
15 ISEARSPORT MUCKY PEAT
22A ICOLTON LOAMY FINE SAND. O TO 3 PERCENT SLOPES
‘Total Number of Choices: 132 Choices Displayed: 132
Match on Mapunit Symbol:
ki
fipply Search | Hescripiion Cancel Help

9. Highlight Mapunit 4, POOTATUCK FINE SANDY LOAM.
10. Click Apply.

Note: You’ve now created the site mapunit overlap, which indicates that this
site is located within this mapunit.

11. With your cursor in the Site Mapunit Overlap table, click File, Load Related.
12. Click Mapunit to load the related mapunit.

Adding a Pedon

1. On the View menu, select Pedons, Pedon.

.
4| MASIS - NASIS_TUTORTIAL

File Edit View Options

g =2 {_ |—Ub_]ect Statu5—|(Ed1t Setup—Hf[]el'ault Group
THILE | SORT

SWE | CUr | COPY | PsTE Unchanged Default TUTORIAL

® lich-98-002 Cell Status
CLEAR | CANCEL !l_

Pedon
User Pedon ID ‘ Pedon Record Origin Descrik
B jch-98-002 NASTS Jill Burgchal®
- | jcb-98-001 NASTS Jill Burgchai:

I 5
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Note: The Pedon table is displayed.
Click F8 to open a row.

Note: The Pedon table contains information collected at the time a soil profile
description is made. It has data that relates to the profile as a whole.

At the User Site ID column, click the Choice button, select User Site ID jcb-98-
003, then click Apply.

At the Site Observation ID column, click the Choice button. Click Apply.

Note: One observation appears on the Choice List. When entering actual data,
you may have several observations on your list. Most detail for observations is
contained in child tables of the Site Observation table, not in the Observation
table itself. So, it may be difficult to recognize the observation you want from
the columns displayed on the Choice List. If you need to refer back to the
Observation table, note the Rec ID, it is unique to a single observation for this
site.

Complete the remaining columns of the Pedon table. In particular, identify the
User Transect ID.

Click in the User Transect ID column.
Click the Choice button.
Select jeb-TO01, then click Apply.

= NASIS — NASIS_TUTORTAL [=]=
File Edit View Options Help
: = Ob ject Status Edit Setu Default Group i@
=2 B (B - J p P
an r{nm.: SoRT |— Hodified —”7[lefau1t —‘F TUTORIAL 4
® I Cell Status
CLEAR | CANCEL -
Pedon E
—’:-n Observation Date Kind User Transect ID Transec
N3 |actual site observation date|jcb-T01 Jill Burgchar|®
M3 |entry creation date Jjcb-T01 Jill Burgchar|
M3 |actual site ohservation date|jch-T01 Jill Burgchar|>
] jE—

9. Click Down table.
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| NASIS — NASIS_TUTORIAL
File Edit View Options
Ob ject Status Edit Setup Default Group
snvE WPT PHSI’E I'R!LE TR:ILE SORT Unchanged Default —‘F TUTORIAL
&y Cell Status— "
is &y
ELEHR CANCEL F — :
Pedon 7 Use arrows
User Pedon ID Pedon Record Origin Descr: to move
between
- ..‘.}'cb*98*002 NASIS Jill Burgch.jj\']v pedons
Pedon Horizon
Seq | Observation Method | Designation |Disc|Master|Prime| Sub | Top |Bottc
S Depth| Deptl
= pit. small A H fA =
- pit, swall Bul 3 B 1 1 J
- pit. small Bu? C B 2 40 y
| E— |
| +

Note: The Pedon Horizon table is displayed.

10. Using the arrow on the Pedon table, locate User Pedon ID jcb-98-002.

11. Move your cursor to the Pedon Horizon table. The horizons for jcb-98-002 are

12.

13.
14.
15.

similar to those for jcb-98-003, so you will copy them to your new Pedon
Horizon and then edit them. Highlight all three rows, click Copy.

| NASIS - NASIS_TUTORLAL |+ ]

Help

File Edit View Options

SRUE EUP'I PRSTE I'RILE I'RILE SORT

Ob ject Status Edit Setup—‘([]e{'ault Group

Unchanged Default TUTORTAL .
J e
CLEAR | CANCEL —
Pedon f

User Pedon ID Pedon Record Origin Descr:

1
Jill Burgchan]|

~{jcb-98-002
]

NASTS

Pedon Horizon
Seq | Observation Method | Designation |Disc|Master|Prime| Sub | Top
S Depth
~ I ——
C]

Bottc
[]eptl

B it el Bl

pit. small

Use the arrow on the Pedon table to return to the pedon for User Pedon ID jcb-
98-003.

Position your cursor in the Pedon Horizon table. Click Paste.
Position your cursor in the first row (A designation) of the Pedon Horizon table.

Modify some of the values shown in the Disc, Master, Sub, Top Depth, and
Bottom Depth columns.
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16. On the View menu, click Pedon Horizons, then click Pedon Horizon

Designation Suffix.

17. Press F8 to open a new row.

18.

19.

20.

21.

22.

=] NASTS — NASTS_TUTORTAL [« ]
File Edit Yiew Options Help
3 = Ob ject Status Edit Setu Default Group ¥3i
=2 Ny J ¥ P
% or | Py | peste maE SoRT Modified Default TUTORIAL .
® I Cell Status
CLEAR | CANCEL -
Pedon =
Site Observation Observation Date Kind User Transec
Observation 1D Date 4
N 21109/22/1998 |actual site observation date M
T

Pedon Horizon
Seq | Observation Wethod | Designation |Disc|Master|Prime| Sub | Tep |Boti
[5] Depth| Depal
N

_ pit. small A [H A 0 M
S

Pedon Horizon Designation Suffix
Seq |Suffix| Rec ID _
N[ [p \ 11 4

= |

Enter p in the Suffix column (or select it from the choice list). This table must
be completed before the Pedon Horizon Designation can be calculated.

Use the arrow on the Pedon Horizon table to display the Bw1l and Bw2 pedon
horizon and pedon horizon suffix data. Just view these rows, no changes are
necessary.

Position your cursor in the Pedon Horizon table.

On the Options menu, click Calculate Data Elements, then highlight Pedon
Horizon Designation.

Check Use all rows currently loaded and Replace overrides with computed
values, then click Apply. You should receive a message indicating that the
calculation succeeded. Click OK.

Note: By selecting the Use all rows currently loaded option, the calculation will
update or re-calculate the Horizon Designation for all horizons currently loaded
in the selected set. If this option is not selected, only the row in which your
cursor is positioned, or those that are highlighted, will be calculated.
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— | NASIS Calculation Manager

Selections:

Pedon Horizon Designation

Pedon Horizon Texture

Calculation Description:

Creates the horizon designation symbol by
combining the discontinuity. master.
suffixes. and vertical subdivision codes
in the correct sequence.

W Use all rows currently loaded

W Replace overrides with computed values

| fpply || |Cancel || | Help ||

Note: The Pedon Horizon table has two calculated data elements, the Pedon
Horizon Designation and the Pedon Horizon Texture. As with other NASIS
calculations, they must be run individually. The Pedon Horizon Designation is
calculated based on the elements just entered. The Pedon Horizon Texture is
calculated based on the next two tables.

With your cursor in the A horizon row in the Pedon Horizon table, select the
View menu, click Pedon Horizons, then click Pedon Horizon Texture.

Because you copied your pedon horizons from jcb-98-002, fsl should already be
selected in the Texture column. If it is not, either type it or select fsl from the
choice list.

Click the Down Table button to open the Modifier table, then press F8. It is not
necessary to enter a modifier, unless it is appropriate for the pedon. The
calculation does not require an entry in this field.

In the Modifier column, select the Choice list, then highlight gr, and then click
Apply.
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.
4| NASIS - MASIS TUTORIAL

File Edit View Options

S “ Ob ject Status—Edit Setup——Default Group ..
SAVE fan ] COPY | PasTE ng SORT Modified Default TUTORIAL 4

® [pr Cell Status '
CLEAR | CRNCEL - CHOICE

Pedon =
Site Observation Observation Date HKind User Transec

Observation ID Date 4

N 21(09/22/1998 |actual site observation date M
LT 1

Pedon Horizon
Seq | Observation Method | Designation |Disc|Master(Prime| Sub Top |Botd
S Depth| Deps|

N pit. small A M fA 0 M

Pedon Horizon Texture

Seq |Texture| In Rec ID
Lieu 4
N fsl 17 M
(T =
Pedon Horizon Texture Modifier
Seq |Modifier| Rec ID _
N _ 1 B
|4 =

27. Click Up Table twice to return to the Pedon Horizon table.

28. On the Options menu, select Calculate data elements. This time choose Pedon
Horizon Texture, click Use all rows currently loaded, then click Apply. You
should receive a message indicating that the calculation succeeded. Click OK.
The calculation is run on all horizons loaded.

29. Click Up table to return to the Pedon table.

30. On the Options menu, select Calculate data elements. This time you will see
only one choice, Pedon Taxonomic Classification. Click Apply. You should
receive a message indicating that the calculation succeeded. Click OK. This
only calculates the current pedon row.

Linking a Pedon to a Component
1. On the View menu, select Legends, then click Correlation.
2. Highlight DMU 005004.
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H MARSIS - MASIS TUTORTAL [= i E
File Edit View Options Help
3 = Ob ject Status Edit Setu Default Grou
=2 - J P P
% T CoRY | isTE msE SORT Unchanged Default TUTORIAL
® I Cell Status
CLERR | CANCEL -
Legend =
] Airea Type Name Area Symbol firea Name
— |Non—MLRA Soil Survey fArea TDO0S CANYON COUNTY, TEST DA+
| 5 [
Mapunit
] Seq |Mapunit Mapunit. Name N Kind St
Symbol S 4
E 4 POOTATUCK FINE SANDY LOAM consociation corral
A I
Correlation
[ ] Seq DMU ID DHU Description Rep|Constituent| Rec ID
DMU Acres
- 2|005004 yes 1810 [
| Ji#]

On the File menu, select Load Related, then click Data Mapunit.

Note: A message indicates that one row was added to the Data Mapunit table.
Click OK.

On the View menu, select Components, then click Component.

Click POOTATUCK.

On the View menu, select Components, then click Component Pedon.
Click F8 to insert row.

At the User Pedon ID field, click the Choice button.

—| Choice List

NASIS Site:|NﬁSIS_TUTDRIﬁL j Local| National

User Pedon ID |Describer”s Name 1S0il Name As Sampled IPedon ID
jcb—98-001 1Jill Burgchardt |Pootatuck [E]
jcb—98-002 1Jill Burgchardt 1 0ccum 18
jcb—98-003 1Jill Burgchardt | 112

‘Total Number of Choices: 3 Choices Displayed: 3
Match on User Pedon ID:

fipply | Search ‘ ﬁescripiion| Cancel | Help ‘7

9. Highlight the Pedon Site ID jcb-98-003, then click Apply. The pedon you just

entered is now linked to this Pootatuck component. You can also designate it as
the Rep Pedon in the Component Pedon table.
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~| NASIS - NASIS TUTDRTAL

[-]d

File Edit View Options

Help

=2 By (B -}

cut COPY PASTE TABLE

Ob ject Status
Rt (- Modified

Edit Setup

W(befault

1

Default Grou
TUTORIAL

® Licb-98-003

CLEAR | CANCEL

™
S

Cell Status— °
- j!!

HELP

Data Mapunit =
DHU 1D DHU Description Farm HEL
Class 4
1] 2005004 1 not highly erodible |
[ ]
Component

[ ] Seq Comp % Component Name Kind

Low | RY [ High [S] 1
— | 85| POOTATUCK | [series |
I

Component Pedon

] Seq User Pedon ID Describer s Name H
N R 111 urgchardt 2
= T E

Defining a Site Association

L.

On the View menu, select Site Associations, then click Site Association.

— ‘ NASIS - NASIS_TUTORTAL

,
|G

File Edit ¥iew Options

£

PASTE THBLE

Help

Ob ject Status Edit Setup Default Group -
SoRT r No Data T{befault 1(7 TUTORIAL

Cell Status
No Data
Site fssociation =
User Site Association ID

& Ol

CLEAR | CANCEL

Site Association Site

Click F8 to open a row. Enter a User Site Association ID of your choosing.

Note: By default, the program will assign NASIS TUTORIAL as the Source
Site Association Site and assign a Rec 1d.

Click Down Table. Within the Site Association Site table you will select the
individual sites that are members of this Site Association.

Click F8 to open a new row.

At the User Site ID column, use the choice list to locate User Site Id jcb-98-001.

Highlight it and click Apply.
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6. Click F8 to open a new row.
7. Repeat steps 4 and 5 to add Site ID jcb-98-002.

~| NASTS - MASIS_TUTORTAL

1=

File Edit Yiew Options

Help

Modified Default TUTORIAL

i COPY PASTE THELE

-z 7} |—Ubject Statu5—| Edit Setup—HflJeFault Gr‘oup— j
SORT

® [13 Cell Status '
CLEAR | CANCEL - cHplcE

Site Association

| 4

Rec ID | User Site Association ID | Site fAssociation Site
N 7] |[NASIS_TUTORIAL ILLES
Al T 3
Site Association Site
Seq User Site ID | Site ID Rec ID
N Jch-98-002 7
N jcb-98-001 3 6

8. Repeat steps 4 and 5 to add User Site ID jeb-98-003.

Note: When finished, three Site Ids should be associated with this Site
Association.

9. You have now completed all of the tutorial lessons.
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